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I. Introduction

Most of the images are taken using the Isaac Newton Telescope (INT) in La Palma,
equipped with the Wide Field CCD Camera (WFC). The main project targets recovery of
one-opposition near Earth asteroids (NEAs), improvement of orbits of any other asteroids
incidentally visible in the same fields and eventually discovery of new NEAs. The starting
webpages are here: 

http://www.ing.iac.es/Astronomy/telescopes/int/
http://www.ing.iac.es/astronomy/instruments/wfc/

1) The Wide Field Camera (WFC) on INT

The WFC mosaic camera contains 4 CCDs and the sky image looks like the example
shown in the link below (N is up, E is left). It has a relatively large FOV of 34' x 34' missing
one  small  corner.  Despite  its  age,  the  INT and  WFC is  a  very  good combination  for
astrometry asteroid work. Here’s an example of an WFC mosaic image: 

http://www.ing.iac.es/Engineering/detectors/m101all.jpg

The camera has the following CCD arrangement (in normal sky orientation: North up, East
left): 

CCD3
CCD4 CCD2
CCD1 CCD2

Each  CCD  has  4k  x  2k  (4096  x  2048)  pixels,  CCD1,  CCD4  and  CCD3  are  placed
horizontally, while CCD2 is vertical. 

Most of  the searched NEAs fall  on the central  CCD4, which most  of  the times is  the
easiest to reduce, so you’d better start in with CCD4 and then follow this order: CCD1,
CCD3, then CCD2. 

2) The software that you need to perform this training: 

Astrometrica  -  this  is  a  user  friendly  Windows  software  written  by  the  “amateur”
astronomer  Herbert  Raab  that  we  use  to  measure  moving  objects.  Find  it  here:
http://www.astrometrica.at (for Windows)

DS9 - You will also need the DS9 professional FITS image viewer (developed by SAO,
used mostly for display and check images): http://ds9.si.edu/site/Home.html

Working steps: 

I. Initialization: 

1) Load the Astrometrica software: click on the Windows shortcut, on the Start
Bar (lower left side on the screen). 
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2) The soft asks: if you want to replace existing log files. There are two cases,
depending on the stage of your project: 

a) We  recommend  you  to  Reset  all  files  every  time  you  start  a  new  field,
provided that all previous data was reported already! 

b) Keep the same files for one field (if working all CCDs of the field in more than
one session). 

3) Update MPC Orb files.

NOTA BENE! 
This step is very important because it updates the database with the known asteroids. The
update is recommended every time when there is new data to reduce.  

a) Go to: 
File Menu -> Internet -> Download MPCOrb

b)  When  downloading  is  finished  the  soft  informs  the  user  about  the  success  of  the
process. Press OK to load the file into Astrometrica (which should take 2-3 minutes to read
all 600,000+ thousands asteroid orbits)! 

c) If the automate download (from Astrometrica) dioes not work, then go to the following
address http://www.minorplanetcenter.net/iau/MPCORB.html and download manually the file (either
in  compressed  or  uncompressed  version)  then  place  the  MPCORB.DAT  file  in
Astrometrica directory (replacing the old file with the same name). 

4) Configuration settings: 

It is important to understand the settings you are using. In most cases a configuration file
is provided which can be uploaded into Astrometrica (see below)

a) Load the correct configuration file. 

This step is necessary only when reducing a new project (work with images from a new
instrument). Make sure you have the correct configuration file. 
For the INT WFC use only the attached CFG files to reduce the INT WFC images! In these
CFG files (after you load them in Astrometrica) you only need to update your paths in order
to work (instead of my own paths/directories)! 

Go to: 
File menu - > File -> Settings 
Select Open -> choose the location of your configuration files: 

i.e. C:/Guest/Users/dja/config_matei/
Select:  Open-> OK. 

b) Setting parameters

The parameters listed in the configuration file are very important for obtaining the proper
calibration  and  measurements.  Moreover,  Astrometrica  provides  the  possibility  to
update/change or even make your own configuration settings. Further,  the meaning of
these  parameters  is  described  together  with  a  description  of  how  to  make  your  own
configuration. 

http://www.minorplanetcenter.net/iau/MPCORB.html


Go to: 
File menu - > File -> Settings

The  settings  windows  pops  up.  The  buttons  on  top  should  be  used  to  set  up  the
configuration.

a) Observing Site

Here insert the information about the location of the observatory. 
Almost every professional observatory has an MPC code which can be found online. For
Roques de Los Mucahchos in La Palma, where the INT telescope is located MPC code is
950.  The geographical  coordinates  and height  can be found on the  webpages of  the
observatories. 

MPC code: 950

The contact details are not so important, but can be edited if necessary. 
Contact Ovidiu Vaduvescu email ovidiu DOT vaduvescu AT gmail DOT com

b) CCD
This window is very important because here you have to insert the technical parameters of
the CCD camera. Below I’ll  list  only the most  important parameters which need to be
changed. The parameters which don’t appear in the list should not be modified. 

A. For WFC@INT

Focal length: 8357mm (or 8400mm)
Position angle: 0.0 
In the case of WFC@INT, this angle should be kept 0. 
NB! There are some CCD cameras which rotate and in this case the proper value for the
PA should be used. 

Time in file header: Start of exposure
CCD chip
Pixel width: 13.5 microns
Pixel height: 13.5 microns
Color band: Red (R)
NB! Make sure you know which filter was used for your observations (usually Sloan r). 

c) Program

Object detection:
Aperture radius: 7 pixels
Detection limit: 4 - 5 sigma (3 for very good calibrated images)
Minimum FWHM: 1 - 2 (in pixels) (used to reject hot pixels)
PSF Fit RMS: 0.25
Search radius: 2-3 pixels

Plate constant: Quadratic fit
Residuals: Astrometric limit: 0.3’’
Star catalogue: PPMXL
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Lower limit: 22 mag
[ NB! NOMAD, USNO-B1 or 2MASS could also be good choices.  ]
Reference star matching: No stars: 200
Image alignment: 100

B. For SuprimeCam@Subaru (data mining project):

Pixel scale = 0.20''/pix
Typical seeing in Hawaii: 0.8’’ = 4 pixels

Aperture radius: 10 (8 -12)
Detection limit: 4 (5)
Minimum FWHM: 2
PSF Fit RMS: 0.2
Search radius: 0.7’’ (in pixels: 3-4)

d) Environment
Here insert the path of all your files are saved. 
NB! Color symbols can be changed here, when necessary.

e) Internet

Vizier server: CDS, Strasbourg, France

NB! If the server doesn’t work, an error like this would appear: 

ERROR:
HTTP access failed
Read timeout

In this particular case a new server should be selected from the list by trial and error (to
see which works). 

II. How to load the fits images

1) Load your images (using Ctrl+click to select multiple, ex all CCD4 first)

a) Go to: File menu -> File -> Load Images 

b) Select the location of your files. 

NOTA BENE!
Make sure you know where your files are: either your tutor gives you the path, or if

you download the images from the server, you should define your path.

[example: Your data are in: 
C:\Guest\dja\int\20141201\2014NL52]

c) Select the first image and load it. 

NOTA BENE! 



It is important to check the Date of Observation and Mid Exposure time displayed
by Astrometrica, and see if they correspond to your observations time and exposure in the
header (using the DS9 / Display FITS header)! This is necessary in order to make sure
that Astrometrica is reading the correct information from  the image header. If you find any
problem with date and exposure time, report it to your tutor! To read the Headers use DS9.

Press OK. 

d) Load  all  the  images  for  one  chip  (i.e.  CCD4),  following  the  procedure
described above. Start with the images of the 4th chip, because that is the centre of
the WFC camera, and there are high chances to find your main object here. 

NOTA BENE! 
Use Ctrl+click to select one by one all images (ex. CCD4 only). 

III. Read the correct coordinates of the image

Sometimes Astromettrica fails to read the correct coordinates of the centre of the image,
and then it  would fail  to calibrate the data. Therefore, it  is recommended to use more
reliable software for this step. Two examples are described below.

1) Read coordinates using SAO Image DS9 software if WCS is included in the headers: 

Sometimes Astrometrica is not reading the correct values for the coordinates of the
centre  of  images/CCDs  (for  example  CCD1,  2,  or  3)  This  can  cause  the  astrometric
calibration to fail. Thus, we added a new step here, before data reduction. 

a) Open DS9 (see FIgure 1)

b) Load one of your images (e.g. use the first): 

File Menu -> File -> Open -> go/to/the/path/where/your/images/are -> select first image ->
Open 

c) Zoom out your image: 
Press Zoom -> to fit (to see the entire image in the window)

d) Use Crosshair tool to read the coordinates of the image centre. 
File Menu -> Edit -> Crosshair 

NOTA BENE!
Make sure the cross is centered. 

Read the coordinates in sexagesimals on the DS9 window: 

FK5: α = RA (e.g. 07:58:36.103) δ = DEC (e.g. -27:31:33.90)

e) Use Scale-> Zscale to change the display of the image and to be able to see
the stars (optional)

NOTA BENE!
A simple alternative solution to correct the coordinates of the image centre is: 
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You can simply correct the proposed coordinates like this: 
- CCD1 (located bellow CCD4) - subtract 12' (arcmin) in DEC
- CCD3 (located above CCD4) - add 12' in DEC (be aware of the DEC sign!)
- CCD2 (located at right of CCD4) - subtract 1min (time-min) in RA

NOTA BENE! 
Ruxandra (did not happen to Ovidiu)! Sometimes in Windows there are conflicts with DS9
and other software, and DS9 shuts down unexpectedly. Write down your readings. (What a
piece of soft this windows is.... :D)

2) Use the software astrometry.net (http://nova.astrometry.net) for finding very precise image
centre - This server will provide your new coordinates of the centre of the image (write
these down for use in Astrometrica), and the corrected image (download “new-image.fits”)

- Upload one of your fits images
- Advanced settings

Here some settings need to be tuned for positive results:
-> Scale -> Custom 

- Units: -> arcsecond per pixel
-           -> bounds

- Lower bound: 0.32 
- Upper bound: 0.34

(according to the WFC pixel scale 0.33’’/pixel)

-> Limits: RA, Dec in degrees
NB! Use the ephemeris of the object, at the middle of the interval you selected for display.
Convert them in degrees from sexagesimals (i.e for RA: hh:mm:ss, for dec: dd:mm:ss)

- Press Upload
- when this is finished press Go to results (click on the small image).

Figure 1. DS9 window

http://nova.astrometry.net/


IV. Astrometric calibration

This  step  calibrates  the  stars  in  your  image  with  the  stellar  positions  from  a  known
catalogue. After this step, all objects in your Astrometrica image will have precise celestial
coordinates (right ascension = RA and declination = DEC). This helps you to measure the
position of objects on the sky. 

a) Go to:
File Menu-> Astrometry -> Data reduction 

b) Write the previously read coordinates in the little window that pops up. 
Press OK

NOTA BENE!  This  step  takes  some time  to  align/register  the  field,  after  Astrometrica
downloads the catalogue stars and aligns them on the stars in the image and resolves the
field (so it can measure real RA right ascension and DEC declination coordinates). 

Figure 2. Astrometrica result of astrometric calibration.

NOTA BENE!
c) Check your results (See Figure 2). This step it is important and it is important! There are
two cases:
 
1) Successful calibration:
When the calibration is finished:
-   Typically,  few  dozen  of  GREEN circles  appear.  These  are  the  catalogue  positions
matching the stars in your image. If the circles are very nicely centered on the stars in your
CCD image and spread randomly across the whole image, then your calibration is correct. 
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- One small table pops up:  Check the Ast/Ref column showing nr of matched catalogue
positions with stars in your image: a few dozen (typically minimum 40-50 stars per CCD in
the INT WFC images, and up to a few hundreds). If this number is high (i.e. higher than
~30) then this means Astrometrica solved the field correctly, otherwise it crashed! 

-  The residuals dRA and dDec should have values of around 0.1’’ if  the calibration is
correct. 

2) If  Astrometric Calibration fails: 

When the astrometry calibration does not work, one has to tune the parameters. It is a trial
and error phase and hard to find a recipe for it. 

A few suggestions:

- Select Manual Star calibration:
- Press on the arrows to move the stellar positions and try again
- When the small menu shows up, decrease the value of magnitude to see only brighter
stars to be matched with the image, then try again
- Change the position angle and try again (This is not necessary for WFC camera because
it never rotates).

V. Search for moving objects 

1) Known object overlay (OVIDIU - not recommended at all for this project)! 

Optional: 
You can overlay all known objects in the image. This step is not mandatory. However it
makes the search of known objects easier and faster. This tool shows the position of the
known moving objects (asteroids and/or comets) that might happen to be on your image
and needs to be measured (in the INT project we search and measure all moving sources,
due to its larger field capability). 

Go to:
File Menu -> Tools -> Known object overlay
=> Some names will appear on your image. 

2) Search the line of variation

NOTA BENE!
Only for poorly known NEA asteroids (one-opposition objects with a high sigma) it helps to
plot the line of variation, defined as the probable very elongated elliptic area where the
target should fall on the image, according with orbital uncertainty, a method developed by
A. Milani and colleagues of Univ of Pisa. It is known from theory that these objects can be
found  insude  the  ellipse  of  uncertainty,  which  usually  has  a  very  small  minor  axis,
practically looking like a line for one-opposition objects. If it can't be find searching the
whole image using typical method of blinking individual images, then you can search it
around its line of variation in the “track and stack” image! In section VII  we present a
method to plot this line of variation. 

3) How to blink images: 



Go to
File menu -> Tools -> Blink Images

Visually inspect the blinking image. 

Zoom In/Out using the two magnifier buttons.

It is recommended to zoom in 100% (real scale) all the images to find the objects easier
and faster. The zoom in factor should be chosen individually, depending on the type of
Computer display and the brightness of the moving object. We recommend 100% Zoom in
for a good search, using the window margin bars to scan all portions of an image (usually
few times larger than your screen). But 50% zoom can be used in case of bad seeing or
200% zoom can be used in case of very good seeing (~0.5'') or/and small pixel cameras. 

Look very carefully for moving objects (we recommend to stare for at least 5 minutes to
each screen). Because your window is typically smaller than the 4kx2k WFC image, adopt
the same strategy for searching the entire field: first start the search from the upper-left-
most corner of the ikmage, then go down one screen, search again the new area, then go
down another screen until the bottom of the image, then go right and up (one screen at a
time) until the top of the image, then go again right and down, etc etc until you scanned the
whole image (CCD)! Don't rush, each WFC CCD could take easely 30min!! (~2h per field). 

4) How to check if your object is a real astronomical source (asteroid candidate)
and not noise (hot pixel, flat bug residual, etc): 

- your moving object should describe in all  images a linear trajectory and appear
fuzzy (like a faint star) on all (or almost all) images. 

- it should be a group of brighter pixels, and have nearly circular shape. It  should
look like a star, and not one or very few nearby bright pixels! 

Further checks to make sure that your moving bright spot is a real object: 
- -> stop blinking

- -> click on the object in the blinking image

- -> inspect the plot that appears in the new pop-up window, similar to the one in
Figure  3.  This  plot  is  called  the  PSF  (point  spread  function  of  the  object)  and  it
describes the distribution of brightness of the object in each pixel in a disk centered on
the object, as the response of the instrument (telescope + CCD camera). If your object
is  real,  this  PSF should  follow  a  Gaussian  distribution  (the  red  curve  fitted  by  the
software). See example in Figure 3. 
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Figure 3. Example of measuring object window.

Parameters: 

It is recommended to check some parameters that describe this Gaussian, in the pop-up
window:

- Typically SNR > 5 (SNR = Signal to noise ratio) but could be even lower (as low as
3-2) for real very faint objects; 

- FWHM  slightly  higher  than  natural  seeing  (communicated  by  the  observers),
typically between 1-2'' (arcseconds), similar with brighter stars (which you can measure
nearby your asteroid candidate). 

 
- Fit RMS - the smaller the better (i.e. bellow 0.3” - typically the pixel size) 

VI. How to measure the position of the object

1) Stop blinking

2) Click closest to the centre of the object

3) Known object: 

If  your  object  is  a  known  main  belt  asteroid  (MBA,  existing  in  the  MPCORB
database), in case you used the Known Objects Overlay option, there would be a name
next to the moving “star” on the image (See V.1.). The name would move with the blinking
images following the catalogue positions of the object. Otherwise, you could assign the
right name when measuring the object. [In the INT EURONEAR project we measure and
report all moving sources, known or not asterouids]

-> click on the button “...” near the Object designation window (see example in Figure 4)

-> select the object which is the closest to your measured position (NB! sometimes not the
first  object  on  the  list!).  Check  the  deviations  (Observed  position  minus  Calculated
ephemeris) in the coordinates dRA and dDec. For very well known objects (any asteroids
observed at least at two oppositions) this shifts should be very small, bellow 0.1' (arcmin)
in both RA and DEC, so usually you can select then accept the proposed object. However,



for the targeted one-opposition NEAs these shifts could be higher or even very high (few
arcminutes), in this case you better name the object as a new (unknown) object using the
EURONEAR denomination ystem assigned to you by Ovidiu (ex EUSN001, EUSN002, ..
etc, where SN are your surname and name initials). 

-> Press OK. 
When you finished, the name of your object (known or unknown) should appear on the
image, next to a circle showing your measurements. NOTA BENE: before accepting the
object, copy (select and Ctrl+C) the name of the new object,  to be pasted next in the
following few images which you need to measure. 

4) Unknown object: 
When you find a moving object without any name next to it, it might be an unknown

object. In this case: 
-> Make sure this object is a real source and not a bad pixel or artifact (See how to check
description in section V.4). 

-> Then, type a name of your unknown object in the window at the right hand side of the
Object designation button (see Figure 4). 

-> Press Accept. 

5) Repeat the procedure for all images from your set of images (When agreed
measure only/at least 3 images, first, middle and last image, preferably). 

Figure 4. Example of a table showing the list of the known objects closest to your field.

VII. A method for a better measurement of faint objects

When measuring faint objects that have an irregular contour, or objects which come
very close to a brighter star, sometimes it is necessary to select the correct centre of the
object. 
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1) Click on the object

2) Press Centroid

3) Use the arrows in the new window, to centre the position of your cursor to the
centre of the object (see Figure 5). 

4) One  can  also  change  the  radius  of  the  selection  cursor,  for  an  easier
selection. 

5) When you are happy with your new choices, press OK. 

Figure 5. Centroid window. This tool could be used to manually set the centre of a fuzzy faint object.

VIII. How to use Track and Stack to dig out very faint targets from noise 

This process trusts the orbit of the target, taking as input its values of μ (proper
motion in ''/min) and PA (position angle in degrees), shifting to the appropriate observing
time (taken from header) then stacking (combining) all images, in order to improve the S/N
(signal to noise) ratio for the very faint asteroid, which is otherwise almost invisible on
individual images. Thus, in the stacked image, the stars appear as fainter trails or “beads”
(trail of close fainter “stars”, and you can use the MEDIAN or/and the ADD option) and only
the moving object appears like a “circular” star with no following neighbors (see Figure 7).
This method eases the process of finding faint moving objects (magnitude V>22-23). 

How to: 
1) Go to: File->Astrometry -> Track & Stack (T&S)

2) Press Add -> Select all images you want to do T&S on.  



3) Press OK to acknowledge each image. When you finish this step, a new window pops-
up (see Figure 6). At this stage the software asks for the coordinates, proper motion and
position angle of the moving object. It uses these pieces of information to track the moving
asteroid. 

4) Type the name of your object (i.e. 2010 DM21) to be searched in its database

5) Press the button [...] for Speed and Astrometrica is updating the proper motion (Speed)
and position angle (P.A.) for your object. 

NOTA BENE! You can ignore the new window that pops up. It shows a list of all the known
objects. Since this list is too large, you can enter the object name manually.  
Eventually check the Speed and PA values versus the MPC ephemeris to make sure you
have the correct values. 

6) Press OK. 

Figure 6. Track & stack window where the designation, coordinates, speed and position angle of proper
motion should be introduced.

7) A new image pops up showing star trails. See the example in Figure 7. Next, check for
an object that shows no trail, a star-like shape and click on it. Measure the object using the
known procedure (see sections V - VII). 
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Figure 7. Example of a stacked image, after tracking the moving object 2010 DM21. One notices the stars
appear as trails and the asteroid appears as a dot. The object was measured using the same procedure. 

IX. A method to plot the line of variation

NOTA BENE!
Please, first always check the usual individual blinked images to search for the NEA target.
If this method fails (i.e. the target is very faint), you can use the Track and Stack image, by
scanning the entire field (usually check only the CCD4) looking for a stellar object with no
following neighbors. If this search becomes very complicated (ex. due to the presence of
many stars in the field) then you can attempt the following method (which is a bit more
risky because you “force” the finding in a very limited region, and sometimes the object
could be an artefact and not the asteroid!): 

See the Figure 8 below for an example. 

A. Find the parameters of the line of uncertainty:
Go to NEODYS webpage: http://newton.dm.unipi.it/neodys/

1) Type in the name of your object in the window “Go to NEA” on top right (i.e.
2010 DM21)

2) Press “Obs Prediction” button, on the left Menu
3) Type in:

    - Observatory code (i.e. 950 for INT)
- UTC Date: the observing Date and time (start) of your object (i.e. read this when

you load the first image you load in Astrometrica). 
     -  σ: 3.0 (we recommend 3σ for statistics reasons, good enough for most cases)

4) Press Compute

B. Plot the line of variation:
1. Load the stacked image in DS9 previously saved as FITS in Astrometrica
2. Go to: File-> Regions -> Shape -> Ellipse;

http://newton.dm.unipi.it/neodys/


2. Move the mouse on the image and stop at RA DEC given by NEODyS for the
date/time of the targeted NEA; (or simply click anywhere in the image, the enter the
RA DEC ephemerides values in the newer DS9 versions)! 

3. Click there => a small green ellipse appears;
4. Double click on the ellipse => a small region menu appears in DS9;
5. Look on NEODyS page and read the two axes of the uncertainty (which for one

opposition objects are practically a line and not an ellipse), ex for your object. 

An example:  
Short axis : Size = 0.177247 (arcsec); Direction = 0.13941  0.99023
Long axis : Size = 537.304 (arcsec); Direction = 0.99023 -0.13941 (this is what you need)!

7. Add this to DS9 Region window:
- Change the units to arcseconds.  
- Since we need the semi-axes, we have to divide by 2 the Short and Long axes values
read from NEODYS. In DS9 the first field is for semi-major axis and second is for semi-
minor axis. 

8. Calculate the PA (position angle of the uncertainty line) 
NB! Please don't  confuse this with  the NEA direction of  motion,  which has a different
angle!) 

Unfortunately  NEODyS  does  not  give  the  value  this  PA  (which  is  plotted  in  RED
inNEODyS). Thus, one way to calculate this angle, is to calculate the arctangent of the two
directions. 

In our example: arctan(-0.13941/0.99023) = -8 degrees (from the horizontal), which is +8
degrees as DS9 counts the angles the other way. 

Thus, fill in +8 in the DS9 Angle small menu

9. Press Apply then Close on the small DS9 menu. 

Discussion: 
You have plotted in DS9 over your image your NEODyS uncertainty line on top of which
(or very close to) you must encounter your NEA!! (if it was bright enough to show up)!

Alternatively to DS9 line plot, there could be other means/software, but I think this is best
(having the WFC image already loaded in DS9). 

You can Save in DS9 the elliptical region (in Regions / Save Region menu) as DS9.reg file,
which then you can then simply load (from Regions / Load region) in a neighbor CCD (right
CCD2, bottom CCD1 or upper CCD3) or even neighbor field (in case we observed two Left
and Right WFC fields to cover the longer uncertainty line!
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Figure 8. Example of a line of variation plot for the object 2010 DM21, 
obtained from NEODyS for 3σ uncertainty.  

X. Check your measurements

How to access your results: Your measurements are saved in a file called MPC Report file
(Figure 9). To find this file, go to: 

File -> View MPC Report
 
And the new window pops up showing the ascii file with the measurements. 
This file should be saved and reported to MPC webpage. In our case send via email to
Ovidiu who will check it and then submit to MPC. 



Figure 9. Example of MPC report file, where Astrometrica saves your measurements.

It is very important to check your results before you report them. 

I. Check residuals:
A first aspect to be verified are the residuals (aka O-C values) the difference between the
observed positions and the catalogue coordinates. There are two main tools that can be
used for this verification stage. 

A. Check residuals using FITSBLINK Residuals calculator

One of the most known tool is the FITSBLINK calculator. Howto: 
a) Go to the link: http://www.fitsblink.net/residuals/
b) Upload your MPC Report file on the webpage (at the end of the page)
c) Check the first plot of residuals (O-C) for RA and Dec.  Your measurements

should be close together to the centre. The more scattered are your values, the higher
the errors of your measurement. 

d) Check  the  residuals  table  for  each  object.  The  values  should  be  nearly
constant (close to each other). 

e) If your residuals are not constant or your plot shows scattered points, you
might have to remeasure your object.

2) How  to  check  if  a  list  of  objects  contain  your  target  NEA (treated  and
measured by you as an unknown object) : 

a) Replace the names of ALL your unknown objects (EURXXX) with the short name of
your target (i.e. K10D21M) and save this test file (as for ex.  2010DM21-test.dat). 
b) Upload this new test file to FITSBLINK webpage (see above)
c) Check the O-Cs for RA and Dec. If they are constant for one group (of your objects in
the list, than this is probably is your target 9which then needs further orbital check)! 
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2. Check residuals using our new tool Report Check. This tool was recently written by
Lucian Hudin, one of our team members. It can be accessed directly online, on our project
website, therefore, no software installation is necessary. 

Howto: 
- Find the software here: http://www.astrophoto.ro/astero/astchk.html (or on the main EURONEAR
page, listed under Observing Tools, on the right hand side, “Report check”). 
- copy/paste the data for your object from the MPC report, on the window.
- Press Check. 

NOTA BENE! 

Ideally the errors should be under 0.3’’ (considering the pixel scale of the WFC camera is
0.33’’).  However,  in  the  case of  fainter  objects  the  errors  might  be  higher.  Caution  is
required. 

1) If your measurements errors are within 0.3’’, the software outputs “Ok”.  
Example: 
Results:

“63901 OK (0.29, 0.16).”

2) If your errors are higher, the tool still outputs the errors.
Example:
Results:

K05UO7W max deviation on RA is : 1.09.

B. Check the orbital fit using FIND_ORB software (the “suprime” test)! 
(another excellent tool written by another “amateur” astronomer, Bill Gray)! 

Here is the webpage of the soft, for download and tutorials. 
http://www.projectpluto.com/find_orb.htm

1. Go to MPC orbital database: http://www.minorplanetcenter.net/db_search
2. Type in the name of your asteroid
3. and download all the known observations as a text file name.dat.
4. In Windows, open first the file in Wordpad, then save and close it. 
5. Then Open the file in Notepad and add your observations (your measurements from
MPC file) at the end of the text file. 
6. Go to FIND_ORB window (See Figure 10). 
7. Press Open and load your text file
8. Press Full Step to fit the orbital model based on your observations. Repeat this step
few times to make sure you obtain the correct fit (until the RMS stabilised). 
9. For NEAs, we always recommend to select All perturbers, then repeat the Full Step
fit (a few times). 
10. If  the  motion  of  the  NEA at  discovery  was  very  fast,  then  probably  these  old
positions are bad compared with other slower time later, so you could delete a few bad
observations (lines) by double click (you should see X in the line not to be considered). I
usually discard all measurements in excess of 1'' in either RA or DEC. 

http://www.minorplanetcenter.net/db_search
http://www.projectpluto.com/find_orb.htm
http://www.astrophoto.ro/astero/astchk.html


Method to check if you measured the correct object: 

1. Check the orbit before adding your observations and note down the Fit RMS (mean
residual). RMS is the square root residual of all considered observations around the
theoretical fitted orbit. 
2. Add your observations (double click on each line or select the whole 950 group with
Toggle) and redo the fitting. Check again the mean residuals (which should be similar or
slightly lower in case this is your searched target). 

NOTA BENE! 
a) If the number is smaller (< 1'') it means that you measured the correct object and your
observations did improve the orbit, congrats! 
b) If your number is a lot larger before, it means you measured a wrong object. 

Figure 10. FIND_ORB main window with our INT La Palma (code 950) observations added last

C. Check if the object is known using the MPC MPChecker,
 http://www.minorplanetcenter.net/cgi-bin/checkmp.cgi

Paste  in  your  observations  and  select  “or  around  these  observations”,  increasing  the
limiting magnitude to 25! 

D. Check if your unknown object is already known using SkyBot server

Goto: http://vo.imcce.fr/webservices/skybot/index.php

Press Skybot - ConeSearch 

Example of how to fill in the form: 
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Epoch: 2011-12-23 04:13
Use SkyBot format. Read date and time when upload your images. 
Target: 05:16:13.16 +47:28:37.1
(RA and Dec of your object)
Objects: asteroids and planets

NB! One can choose comet if your obect looks like a comet. 

Radius: 120 (arcsec) 

This means SkyBot will search for all known objects in a circle centred on your position
and having a radius of 120’’. 

Observer: 950
Filter: 120
Press Search Objects

E. Check if any of your unknown objects is a NEO (using some official statistical approach)

Use MPC NEO Rating Tool http://www.minorplanetcenter.net/iau/NEO/PossNEO.html
Simply paste in the form all your observations/objects! This could be used to determine the
probabilities that any object belong to NEOs. One could use it to discover new NEAs! If
rate > 50% then the object could be a NEA and needs rapid follow-up observations! 

XI. Webpages and servers needed

1. MPC Ephemeris service: http://www.minorplanetcenter.net/iau/MPEph/MPEph.html

Here’s an example of how the fields should be filled in, using an object we used as
example for our training (2009 UW2). 

Object designation: 2009 UW2, 2009UW2 (no space) or the short K09U02W (all work OK)

Ephemeris start date: 2013 09 08.20255 which is the date that contains the time as a
fraction of day! (so .20255 means 04:51:40 UT – you should transform it!) In our case, one
could read this date from the MPC report file saved after each measurement. Thus, one
can check the ephemeris for the date and time our observations were taken. 

Ephemeris interval: 1 (any number can be used here)

Ephemeris units: hour

Observatory code: enter 950 (for INT ORM La Palma)

Press Get ephemerides/HTML Page

A table showing the ephemeris would pop up. One can compare RA and Dec measured
with those in the table. 

2. MPC NEO Rating Tool http://www.minorplanetcenter.net/iau/NEO/PossNEO.html

http://www.minorplanetcenter.net/iau/NEO/PossNEO.html
http://www.minorplanetcenter.net/iau/MPEph/MPEph.html
http://www.minorplanetcenter.net/iau/NEO/PossNEO.html


This could be used to determine the probabilities that your observations belong to known
NEOs. One could use it to check the new objects. If rate > 50 % then the object might be a
NEA. 

3. MPC Orbits/Objects database http://www.minorplanetcenter.net/db_search

Use this page to download the file with all previous observations for any particular known
object. Use these observations to plot the orbit using FIND_ORB. 

4. NEODyS - http://newton.dm.unipi.it/neodys/
Use it for very precise ephemeris or plot of the uncertainty ellipse aka line of variation. 

5. SkyBot  http://vo.imcce.fr/webservices/skybot/index.php
Use it for cone search - searches for all known solar system objects in a particular area. 

6. INT WFC test field (observed Jan 2015):

http://www.imcce.fr/~ovidiu/INT-WFC/20150117/2008GXa.zip
For training train, then send Ovidiu the report to compare with our past measurements... 

7. Report check tool: http://www.astrophoto.ro/astero/astchk.html

8. The astrometry.net page: http://nova.astrometry.net/

XII. How to evaluate whether an unknown very faint object is real or not?

There are cases when the moving object is very faint and it is difficult to assess if it
is a real celestial object or an artefact on the images. Together with the visual aspect, the
Full Width Half Maximum (FWHM) parameter, which describes the disk-like shape of a
stellar  object,  is  larger  too.  Further,  we  describe  a  procedure  for  helping  the  user  to
differentiate real moving asteroid candidates from artefacts, by using the Track and Stack
option in Astrometrica. 

1) First, measure the candidate object following the previously described procedure (See
Sections  IV  -  VII).  For  this  exercise,  let’s  consider  a  set  of  measurements  of  a  NEA
candidate designated as EUTA058, given below. 

     EUTA058  C2015 08 22.19590 02 53 29.80 +18 50 38.5          21.6 R      950
     EUTA058  C2015 08 22.19866 02 53 29.92 +18 50 38.7          21.4 R      950
     EUTA058  C2015 08 22.20002 02 53 29.98 +18 50 39.0          21.3 R      950
     EUTA058  C2015 08 22.20140 02 53 30.03 +18 50 39.9          21.2 R      950
     EUTA058  C2015 08 22.20278 02 53 30.12 +18 50 39.6          21.4 R      950
     EUTA058  C2015 08 22.20414 02 53 30.15 +18 50 39.2          21.3 R      950
     EUTA058  C2015 08 22.20552 02 53 30.20 +18 50 39.1          21.6 R      950

2) Then, calculate the object’s proper motion (μ, in arcsec/min) and its direction, defined by
its position angle (PA, in degrees);  NB! According to Wikipedia, PA is the convention for
measuring angles on the sky. PA is defined as the angle measured from the direction of
the  Celestial  North  Pole  towards  left,  turning  positive  into  the  direction  of  the  right
ascension.

We suggest the following tools one can use to determine these two parameters: 
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2.A) The MPC tool called “New Objects Ephemeris Generator” 
You can find it here: https://www.minorplanetcenter.net/iau/MPEph/NewObjEphems.html

Fill in the on-line form following the steps below: 

a) Enter your observations below:
Copy/Paste your measurements in the large field (e.g., use the set provided above); 

b) Observatory code: 
Use 950 as MPC observatory code for the INT (ORM in La Palma); 

c)  Start date for ephemerides: Use the exact date of the observations (e.g. copy/paste
the date value on the first line: "2015 08 22.19590");

d) Number of ephemeris positions to output: 1;

e) Keep the default values for the remaining fields;

f) Press the “Generate ephemerids” button.

Expected result:  
For our example: μ = 0.41 arcsec/min, PA = 83.9 degrees.

NB! The complete output is show below.

Object 1 : EUTA058

EUTA058            Prepared 2019 Mar.  7.826 UT  From Väisälä orbit

Date    TT       R. A. (2000) Decl.  Elong.  V         Motion      Object     Sun         Moon

                                                     "/min   P.A.  Azi. Alt.  Alt.  Phase Dist. Alt.
2015 08 22.2   02 53 29.8 +18 50 38  102.1  21.8      0.41  083.9  293  +69   -25    0.44  164  -61

2.B) EURONEAR tool NEA Checker
You can find it here: http://www.euronear.org/tools/NEACheck.php

Brief information about the tool from the website:
“Description: Checks a Minor Planet Centre (MPC) report for Near Earth Asteroids (NEA)
candidates. Input: Observing report in MPC format (one object, field, sky area or entire
survey). Output: Three plots showing the Solar elongation versus proper motion, position
angle versus proper motion and the RA and DEC components of the proper motion of the
reported objects.”

a) Fill in your measurements into the field. For example, use the set of data given below: 

     EUTA068  C2014 07 29.15961 00 18 49.64 +03 46 07.4          21.3 R      950
     EUTA068  C2014 07 29.16773 00 18 49.74 +03 46 07.8          20.8 R      950
     EUTA068  C2014 07 29.16966 00 18 49.76 +03 46 08.1          21.0 R      950
     EUTA068  C2014 07 29.17159 00 18 49.80 +03 46 08.2          21.5 R      950
     EUTA068  C2014 07 29.17363 00 18 49.81 +03 46 08.1          21.4 R      950

b) Press the “Generate Plots” button;

c) From the three plots that appear, read the proper motion and position angle values on
the third plot, namely Proper motion and position angle diagram. See Figure 11 below. 

http://www.euronear.org/tools/NEACheck.php


Figure 11. Proper motion vs position angle diagram obtained using our EURONEAR NEA Checker tool. This
example shows the measurements for one of our test objects namely EUTA068. The tool measures the
proper motion and position angle and displays them in round brackets after the name (μ = 0.13 arcsec/min,
PA = 74.6 degrees).  

Expected result:  
- for EUTA058: μ = 0.44 arcsec/min, PA = 84 degrees.
- for EUTA068: μ = 0.13 arcsec/min, PA = 74.6 degrees (Figure 11).

3) Track and Stack 

Load your set  of  images in Astrometrica,  then use the  Track and Stack (T&S)
option (explained in Section VIII) to measure your faint object. For this step use the values
of proper motion and position angles you already measured (e.g. for EUTA058 μ = 0.41
arcsec/min, PA = 83.9 degrees).

Expected result:  
Astrometrica will first solve the field as usual and output an astrometric solution for

your  images.  Afterwards,  the software will  shift  EACH image according to  the object’s
proper motion and direction (i.e. position angle) - that you calculated before - using the first
image and time for all  images as reference. As a consequence, the T&S will  align the
images using our asteroid as a reference point and not the stars like in the previous cases
(normal blink detection). Hence, while the stars appear as faint “trails” on the stacked final
image, the moving object is visible as a common disk-like shaped star. 

NOTA BENE! 
There are three possible options for  combining images in Astrometrica,  namely:

ADD, MEDIAN and AVERAGE. While ADD sums up the values (intensities) of the same 6
pixels of the 6 images, MEDIAN calculates the central values of intensity in all images, and
AVERAGE gives the arithmetic mean of the 6 intensity values measured on each image.
NB! The median is generally safest for statistics, because it rejects all the extreme values,
but,  sometimes,  the  object  becomes  invisible  when  the  MEDIAN  option  is  used,  but
remains visible when the AVERAGE is used. 

   
Discussion and Examples

To illustrate the benefits of the Track and Stack tool, we further give a number of
examples  of  faint  objects  reported  by  Andreea Timpea.  In  Figure  12 below,  we show
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EUTA068, an asteroid candidate barely visible on the images. The measurements are
performed by following the usual procedure described in Sections IV-VII. In this case the
full width at half maximum (FWHM) is large. The Object verification window corresponds to
the second row in the table shown on the right hand side figure. Hence, this faint object
has the highest FWHM = 1.4. This large value indicates that this object might not be a real
asteroid, but it could be an artefact. In Figure 13 we show two more similar examples of
two faint candidates, namely EUTA058 and EUTA064. It is rather difficult to decide if these
objects are real asteroids, and Track and Stack could help with this decision. 

Therefore, we apply the T&S option to asses if our first test object EUTA068 is real
or not. The results are shown in Figures 14a,b,c, where the images have been stacked
using each of the three statistics tools available: ADD, AVERAGE and MEDIAN. One can
notice  that  in  the  stacked  images the  faint  object  is  better  visible,  since  the  stacking
improves the SNR ratio. We note that each of the three methods for combining images
worked equally well in this case. Therefore, the T&S tool is vital for selecting between real
moving objects and artefacts and/or other false positive detections. We strongly encourage
students to apply this procedure when in doubt of the nature of their findings. 

        

Figure 12. Example of a faint object, designated as EUTA068, measured in Astrometrica, following the usual
procedure described in Section IV – VII. The target is barely visible in the Object verification window, i.e. left
side image. In this case the full width half maximum (FWHM) is large, as one can notice in the table shown
in the right side figure. The image shown here is the second in a set of 5 images where the object appears
the faintest (FWHM = 1.4). Therefore, it is difficult to decide if EUTA068 is a real moving asteroid.



  

Figure 13. Examples of other faint objects, designated as EUTA058 (left side image) and EUTA64 (right
side), measured in Astrometrica, following the usual procedure described in Section IV – VII. The targets are
barely visible in the Object verification windows and hence it is difficult to decide if they are real faint objects
or artefacts. 
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Figure 14a): A measurement of EUTA068, a faint asteroid candidate using the Track and Stack tool and
applying the ADD option for image combining. As expected, the stars appear as trails and only the moving
objects keeps its previous shape because the stacking is centered on the object’s changing position. One
notes that the object is better visible in the final T&S image among neighbouring stars (on both 100% and
magnified 200% images) and on the Object verification window. This result confirms the necessity and utility
of the T&S tool for identifying and measuring very faint moving objects. 



Figure 14b):  Measurement  of  EUTA068,  a  faint  asteroid  candidate  using the Track  and Stack tool  and
applying the AVERAGE option for image combining. As expected, the stars appear as trails and only the
moving objects keeps its previous shape because the stacking is centered on the object’s changing position.
One notes that the object is better visible in the final T&S image among neighbouring stars (on both 100%
and magnified 200% images) and on the Object verification window. This result confirms the necessity and
utility of the T&S tool for identifying and measuring very faint moving objects. 
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Figure 14c):  Measurement  of  EUTA068,  a  faint  asteroid  candidate  using the Track  and Stack tool  and
applying the MEDIAN option for image combining. As expected, the stars appear as trails and only the
moving objects keeps its previous shape because the stacking is centered on the object’s changing position.
One notes that the object is better visible in the final T&S image among neighbouring stars (on both 100%
and magnified 200% images) and on the Object verification window. This result confirms the necessity and
utility of the T&S tool for identifying and measuring very faint moving objects. 

Happy Astrometrica, and thanks to all past collaborators for their contribution measuring
NEAs and other asteroids observed with the INT within the EURONEAR project! 


